Android-Standard-Mail-Client: Autsch! – Keine Nachrichten mehr

Ein seltsames Phänomen hat mich angefallen, ohne dass ich bisher eine Erklärung dafür gefunden habe.

Vor zwei Tagen stellte ich fest, dass mein LG G2 Android-Smartphone mit der Standardmail-App mein bei 1und1 gehostetes IMAP-Konto nicht mehr abruft. Das ebenfalls über diese Mail-App laufende Microsoft Exchange-Konto klappte noch hervorragend.

Nachdem ich das IMAP-Konto zweimal gelöscht und neu eingerichtet hatte, tat sich hinsichtlich Mails noch immer nichts.

Das Mailkonto selbst war erreichbar und konnte problemlos über 1und1 Webmail und auch über iPhone und iPad abgerufen werden.

Zu Hause ließ sich dann auch der Abruf über die Standard-Android-Mail-App auf dem ASUS MeMo Pad tätigen, nur auf dem G2 verweigert das Programm den Dienst. Zwar gibt es an, das Mailkonto synchronisiert zu haben, jedoch bleibt das Postfach leer.

Als Workaround habe ich dann die 1und1-Mail-App installiert und rufe seit vorgestern die Mails vom IMAP-Konto darüber ab.

Heute allerdings streikte die Standard-Mail-App auch bei den Exchange-Mails. Die letzte Mail wurde von gestern Abend angezeigt, alle Mails, die heute reinkamen nicht mehr. Auch hier ließ sich wieder aktualisieren und die App behauptete, mit dem Exchange-Server synchronisiert zu haben, doch neue Mails waren weder in der Inbox, noch ließen sich Mails verschicken (Fehlermeldung: Es gab Probleme beim Mailversand).

Ich löschte das Exchange-Konto, richtete es neu ein und für einen Moment ließen sich neue Mails abrufen. Danach lief jedoch wieder nichts mehr. Keine neuen Mails. Mailversand unmöglich.

Da alle anderen Verbindungen (Outlook-Mail, GMAIL, 1und1-Mail, generell Internet) problemlos funktionieren, bin ich etwas ratlos. Von einem Zurücksetzen des Gerätes habe ich bisher noch Abstand genommen.

Kennt jemand ein ähnliches Problem und weiß wo der Hase im Pfeffer begraben ist?

6 Kommentare zu „Android-Standard-Mail-Client: Autsch! – Keine Nachrichten mehr

  1. Habe seit dem 12. März das gleiche Problem mit meinem 1&1 IMAP Konto auf einem HTC Butterfly (bei den gmail Konten tritt das PRoblem nicht auf). Benutze zur Zeit K-9 Mail Client, der scheint zu funktionieren. Übrigens verschicken geht, nur neue Mails ab dem 12. März (Uhrzeit ca. 11:00 Uhr) können nicht mehr empfangen werden.

  2. Ich könnte wetten, dass dies mit der Umstellung auf die SSL Verschlüsselung zusammenhängt. Habe eben mal eine Mail an den 1&1 Support geschickt. Mal schauen, wie die sich dazu äußern.
    Das sollte man ja im Logfile sehen, wenn die Anfrage nicht „1&1“ Protokoll konform ist.
    Gute Nacht.

  3. Hallo Martin, ich habe wohl noch keine Nachricht von 1&1 trotzdem hat folgende Vorgehensweise (erst einmal) geholfen: unter Einstellungen->Synchronisieren,Senden&Empfangen->Downloadoptionen die Einstellung auf heute gesetzt, dann noch einmal synchronisiert und siehe da, die Mails von heute sind alle da. Vorher habe ich natürlich die Verschlüsselung gemäß Vorgabe von 1&1 konfiguriert. Danach funktionierte auch wieder meine Standardeinstellung von 14 Tage. Scheint vielleicht doch ein Bug in der App zu sein.
    Hoffe es hilft, viele Grüße aus FFM

    1. Diese Optionen finde ich in den Einstellungen des G2 leider nicht. Gestern habe ich spaßeshalber noch einmal ein Exchange-Konto einrichten wollen. Bis zum Fertigstellen schien alles zu klappen. Nach dem Drücken auf FERTIG kam ich wieder zurück zur Option „Neues Konto einrichten“ – von dem eingerichteten Konto keine Spur. Alles äußerst mysteriös. Seit Freitagabend rollt LG KitKat für das G2 aus, ich warte noch etwas und schaue mal, ob sich nach dem Upgrade etwas geändert hat.

  4. Hallo Martin, noch ein kurzes Update: es geht wohl nur eine Synchronisationsdauer von 3 Tagen (schau mal, ob du das irgendwo einstellen kannst). Bei einem längerem Zeitraum tritt das Problem – zumindest bei mir – wieder auf. Sollte sich von 1&1 noch eine Info bekommen, so melde ich mich noch einmal. VG

Schreibe eine Antwort zu DS9 Antwort abbrechen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Google Foto

Du kommentierst mit Deinem Google-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s